No internet connection
  1. Home
  2. Support

Is this in Step 8: "Install and start latest version" an error?

By Mika MF @michaelmf2017-09-17 13:39:23.596Z

Hello :-)

When attempting to run

./scripts/upgrade-if-needed.sh 2>&1 | tee -a ed-maint.log

in Step 8 of the installation instructions, i also get what appears to be an error:

Should i carry on with Steps 9 and 10? Or should i wait to figure out why it doesn't seem to want to complete the dowload/installation/upgrade, and why it doesn't seem to be able to open certain files/folders? Might this be related to the problem i had with installing Docker in step 3? (link to the topic i opened about that https://www.effectivediscussions.org/-47/is-this-in-step-3-install-docker-an-error)

Thanks in advance!
Mika

  • 1 replies
  1. KajMagnus @KajMagnus2017-09-18 14:43:08.800Z

    Yes this is because step 3 failed. No point in continuing with 9 and 10 right now. See my reply in that other topic. Closing this.